You are logged in as anonymous
Register
Username 
Password 
  Home History Support Articles Screenshots Download F.A.Q. Beta Area Advertise here  
SpeedFan 4.52
Copyright 2000-2017 by Alfredo Milani Comparetti
Donate something for SpeedFan :-)

LM75 (sensor)

Added by ALMICO on 20 may 2001


Description: 
The LM75 is a temperature sensor, Delta-Sigma analog-to-digital converter, and digital over-temperature detector with I2C interface. The host can query the LM75 at any time to read temperature. The open-drain Overtemperature Shutdown (O.S.) output becomes active when the temperature exceeds a programmable limit. This pin can operate in either Comparator or Interrupt mode. The host can program both the temperature alarm threshold (TOS) and the temperature at which the alarm condition goes away (THYST). In addition, the host can read back the contents of the LM75's TOS and THYST registers. Three pins (A0, A1, A2) are available for address selection. The sensor powers up in Comparator mode with default thresholds of 80C TOS and 75C THYST. The LM75's 3.0V to 5.5V supply voltage range, low supply current and I2C interface make it ideal for a wide range of applications. These include thermal management and protection applications in personal computers, electronic test equipment, and office electronics.


Feature Date Vote Voted by Comment
Power 15 aug 2006 1 NOIZER
In Asus A8N-SLI Premium always shows 127
24 may 2006 1 DRSTRANGELOVE
Always shows 1C on GA-8IPE1000. ATI Tray Tools reads correctly.
03 may 2006 1 WANDREWHOMEBOX
my LM75 always show 1C on nForce2 SMBus. MB:GigaByte K8NF-9
30 apr 2006 4 BACTERIO
always shows 25C on my Gigabyte 8IPE1000-G
12 mar 2006 1 FIGN64
BFGRNF4U and GeForce 6800 GT 125C all the time x2
30 dec 2005 5 FEFE
Damn... I forgot that I set them to an offset of +2 :) so there are 2 duplicated items...
29 dec 2005 5 FEFE
13 nov 2005 5 HAIPO99
It always shows 1C on my Gigabyte GA-K8NXP-9.
09 sep 2005 6 TEKILLA
28 jul 2005 4 PHILIPO
Shows 127C on my Asus A8V Deluxe :(
19 jul 2005 1 GWINRU
show 1 C on my gigabytes K8NF9 Nforce4
22 jun 2005 4 RAFIKI560
21 mar 2005 5 BACTERIO
Speedfan 4.22 detects it on SMBus, but reports only 0C
Reliability 29 oct 2012 1 CACCHIP
Always reads 162 F on BIOSTAR T5 XE CFX-SLI LGA 1156
15 sep 2012 1 LABELFLASH
Always reads 0C on Gigabyte GA-Z68X-UD4-B3
11 feb 2011 1 RODPAD
Reads permanently as 2C on Gigabye P55-US3L
11 feb 2011 1 RODPAD
14 jan 2011 1 PMIDDELDORP
Gigabyte P55-UD4 shows -128 C ??
30 dec 2009 1 MUNAPHZ
read on 50 up on asus P4PE-X
23 sep 2008 1 NKENKO
Always shows 126C on ASUS P5ND2-SLI Delixe
29 mar 2007 4 BOOMER
Always show 90 or -7 C on BIOSTAR P4m80-M4
30 nov 2006 1 AKIRRA83
Always show 124 on Asus A8n SLI deluxe (bios 1016)
14 nov 2006 1 KIKE_1974
reads 127 and 126 on Asus K8N-SLI Deluxe and Geforce 6600
01 nov 2006 1 JAKE
reads 127C x2 on asus k8vsedx
26 oct 2006 1 ADACHAN
Reads Geforce7800GT as 126deg at ALL times for both cards on ASUS a8nsli-premium
10 oct 2006 1 HHYATT
Always shows 127C on Asus K8N-E
23 aug 2006 1 VBERG
Always shows 127C on ASUS P4P800E-DLX
30 apr 2006 5 BACTERIO
12 mar 2006 1 FIGN64
A8N-SLI Premium GeForce 7800 GT 127 all the time x2
16 jan 2006 3 MAME-
2@126C on a K8VSE deluxe. What's it measuring the temp of? Could that be correct??
30 dec 2005 5 FEFE
...but I don''t know that the data comes from 2 different sensors or one, but split into 2 buses (SMBus, ISA) by the mboard?
29 dec 2005 8 FEFE
The sensors mentioned below are on Via SMBus. There are 2 showing +2 C each on ISA bus... it may be a bug of my mainboard?
Ease of use 16 sep 2009 6 AXELROSE
30 apr 2006 8 BACTERIO
12 mar 2006 10 FIGN64
16 jan 2006 3 MAME-
29 dec 2005 5 FEFE
27 dec 2005 10 HRTSTROKER
Shows 2 @ 126 degrees and one at 122 degrees on my Asus P5AD2-E Premium
09 sep 2005 4 TEKILLA
2 x 127C and 1 x 121C on my ASUS P5AD2 Premium
Features 16 sep 2009 6 AXELROSE
30 apr 2006 4 BACTERIO
12 mar 2006 10 FIGN64
29 dec 2005 7 FEFE
I have 2 LM75 readings in SpeedFan, and it seems that these work properly on my Procomp BVD2A w/ VIA Apollo Pro chipset. :P
15 dec 2005 5 NATODD
Stays at a constant 127C on my ASUS A8V Deluxe
03 aug 2005 1 TRIFID
Shows 56C constantly on Albatron PX915P
28 jul 2005 3 PHILIPO
23 jun 2005 1 ORIONROBOTS
Saw exactly the same as ONO44
22 jun 2005 2 RAFIKI560
01 apr 2005 1 ONO44
Detected on nForce2 SMBus (real nForce3 250), but shows 1C


Google      Web www.almico.com
Page generated in 0.0645 seconds Powered by (new)... Page viewed 8074155 times
United States Did you know that SpeedFan has an RSS feed feed? Privacy policy