You are logged in as anonymous
Register
Username 
Password 
  Home History Support Articles Screenshots Download F.A.Q. Beta Area Advertise here  
SpeedFan 4.52
Copyright 2000-2017 by Alfredo Milani Comparetti
Donate something for SpeedFan :-)

VIA VT1211 (sensor)

Added by ALMICO on 19 aug 2003


Description: 
Currently under development. The datasheet is incomplete. I'm waiting for an update from VIA.


Feature Date Vote Voted by Comment
Power 02 jun 2014 1 VASILIY74
14 apr 2014 5 IVAN1911
26 may 2007 1 KAGEROU
Speed fan is showing a number of readings. All readings from the VIA VT1211 are at 102C, and I'm also getting other readings
12 jul 2006 4 ATZE80
Temp & Fan readings are fine on my Epia M, but fans cannot be silenced due to missing external circuitry.
15 dec 2005 1 JJAKOB
temp 3 is 102C, 4-5 0C, no control of fans (probably because the fan is 2-wire and controlled by the MAX6648)
13 oct 2005 1 SDROUET
SAme here 102 but i can see the temp of my HD and my P but i can't change the RPM's on my fans i'm digusted please make it
03 oct 2005 1 VERDET
03 oct 2005 1 BEARDD
Can get temps & RPM''s on my M1000 but I (too) can''t change the RPM''s on my fans
05 jul 2005 1 ENEZ
same here... 102 everywhere... and no fan speed
04 apr 2005 1 FABE
I get 102C on all sensors.
10 dec 2004 1 EUGENEK5
Gives me a reding of 102*C ???? on a laptop???
Reliability 02 jun 2014 1 VASILIY74
14 apr 2014 1 IVAN1911
14 apr 2014 4 IVAN1911
14 apr 2014 4 IVAN1911
14 apr 2014 5 IVAN1911
26 may 2007 8 KAGEROU
ACPI is showing temp, my AMD K8 is showing temp, as well as the HDD. I recently
12 jul 2006 9 ATZE80
13 oct 2005 1 SDROUET
works as soon as possible
03 oct 2005 1 VERDET
10 dec 2004 1 EUGENEK5
Gives me a reding of 102*C ???? on a laptop???
Ease of use 02 jun 2014 1 VASILIY74
14 apr 2014 5 IVAN1911
26 may 2007 7 KAGEROU
updated the firmware of my processor, and now I'm even getting LM84, showing 0C.
12 jul 2006 8 ATZE80
13 oct 2005 10 SDROUET
03 oct 2005 1 VERDET
10 dec 2004 1 EUGENEK5
Gives me a reding of 102*C ???? on a laptop???
Features 02 jun 2014 1 VASILIY74
14 apr 2014 5 IVAN1911
26 may 2007 5 KAGEROU
Fans are showing 0RPM. Hope you guys hear from VIA soon. Maybe next time I won't get a VIA motherboard.
12 jul 2006 4 ATZE80
13 oct 2005 10 SDROUET
03 oct 2005 1 VERDET
27 mar 2005 2 INCOMINGNERD
Case/motherboard temp shows up, Temps 3-7 are junk. Higrade Notino R5400 Laptop - rebranded Twinhead(?) P14N laptop.
10 dec 2004 1 EUGENEK5
Gives me a reding of 102*C ???? on a laptop???
25 nov 2004 1 SONGOKU
I can get temp. and RPM's on my M1000 Nehemiah but I can't change the RPM's on my fans :(


Google      Web www.almico.com
Page generated in 0.0594 seconds Powered by (new)... Page viewed 7951310 times
United States Did you know that SpeedFan has an RSS feed feed? Privacy policy